Laserfiche Document Management Repository

Laserfiche was implemented as a means to direct admissions documents (applications, references and electronic transcripts) as they are received by SGPS.  It facilitates the delivery of these documents to programs and will permit for the eventual access and assessment of admissions documents online across campus. 

Accessing Laserfiche

The Laserfiche repository maintains documents within a server at Western.  There are currently two applications that you may use to access the information within the repository:
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Laserfiche Web Access (https://topaz.wisg.its.uwo.pri/Laserfiche/Login.asp?dbid=7)


An online portal to access the repository requiring the use of 
Internet Explorer
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Laserfiche Client (Current version 7.1.1)

A local application installed directly on your computer

*If you do not have access to the client please contact your ITS 

support and request the application.  If your ITS support are unable

to install the Laserfiche Client please have them contact mdumouc2@uwo.ca to learn how 
Each of these applications access the “GRD-PRD” repository that resides in the Laserfiche Server “topaz”.  

Key Laserfiche Concepts


While using Laserfiche, you should understand these key concepts: 
	Icon
	Concept
	Description
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	Repository
	A repository allows information to be organized and accessible from a central location. A network repository allows information to be shared among the members of your organization.
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	Laserfiche
	Laserfiche is a Windows application that allows you to view, update, and organize information in a Laserfiche repository. 
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	Folder
	A folder aids the organization of your documents. A folder can contain documents, electronic documents, shortcuts, and other folders. 
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	Document
	A document keeps related information together. Images, text, and field data can be assigned to a document. Additionally, this term is sometimes used to refer to both documents and electronic documents. 
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	Electronic Document
	An electronic document is a document associated with an electronic file that has been stored in Laserfiche. An electronic file is any file that will be opened using an application other than Laserfiche. For example, viewing a Word document stored in Laserfiche can load Microsoft Word. Additionally, images and text can be created from an electronic file with the help of Laserfiche Snapshot. Once they are created, you may view the images and text from within Laserfiche. 

The icon (shown to the left) represents electronic documents. By default, an electronic document is displayed in the Folder Browser using the icon for the Windows application associated with its electronic file. 
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	Shortcut
	A shortcut allows you to open an item from a location other than where it is stored in the repository. Shortcuts are meant to provide quick and convenient access to documents, while maintaining the manner in which your documents have been organized. 

The icon (shown to the left) is a folder shortcut. In addition to folder shortcuts, you may also create shortcuts to documents and electronic documents. The arrow in the lower left hand corner of the image indicates shortcut status. 
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	Template
	A template allows supplemental information (metadata) to be stored with a document or folder. In addition to providing additional information about a particular document or folder, field information can also facilitate the retrieval of those items. 


Navigating the Repository
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The Folder Browser will appear after you have logged into a Laserfiche repository. The left pane, known as the Folders pane, displays folders according to how they have been organized. The selected folder in this pane is the currently opened folder. The right pane, known as the Contents pane, displays all of the items that reside in the currently opened folder. You can use either the Folders or the Contents pane to navigate through Laserfiche folders. 
Folder Navigation Tips

The following are useful folder navigation tips: 

· When using the Folders pane, keep in mind that the Plus/Minus symbol that appears to the left of the folder name indicates whether folders can be found underneath it. The Plus symbol indicates that the folder can be expanded to display the folders residing within it. The Minus symbol indicates that you can collapse the folder branch.

· Selecting a folder in the Folders pane will display the contents of that folder in the Contents pane. 

· Double-clicking a folder in the Folders pane will expand or collapse the folder. Keep in mind that this action will also display the contents of that folder in the Contents pane. 

· Double-clicking a folder in the Contents pane will also open the selected folder. 

· When navigating through the Folder Browser, you may use the BACKSPACE key to open the parent of the currently opened folder.

Shortcuts for the Folder Browser Window

	Press
	To

	CTRL + SHIFT + B
	Open a new Folder Browser window. 

	CTRL + B
	Show the Folders pane, which allows you to browse through folders. 

	CTRL + F
	Show the Search pane, which allows you to find documents and/or folders. 

	CTRL + P
	Load the Print dialog box. You may then choose what you would like to print from the selected items.  

	CTRL + X
	Cut the currently selected item or text. An item can be a folder, document, electronic document, or shortcut. 

	CTRL + C
	Copy the currently selected item or text. An item can be a folder, document, electronic document, or shortcut. 

	CTRL + V
	Paste the last item or text to be copied or cut. An item can be a folder, document, electronic document, shortcut, or thumbnail.  

	F2
	Rename the currently selected tree item.

	F5
	Refresh the Folder Browser window to reflect any changes performed on the documents and folders that are currently visible. 


Viewing a Document

You may view the images, text, and field information associated with a document through the Document window. Additionally, you may view the electronic file associated with an electronic document using the application associated with it. 

To view a document

Perform one of the following:

· Mouse:  Double-click on the desired document. 

· Keyboard:  Select the desired document and then press the ENTER key. 

Shortcuts for the Document Window

	Press
	To

	CTRL + S
	Save all changes made to the current document. 

	CTRL + D
	Create a new document consisting of the currently selected thumbnails. 

	CTRL + P
	Load the Print dialog box. You may then choose what you would like to print from the selected items.  

	CTRL + X
	Cut the currently selected thumbnail or text. 

	CTRL + C
	Copy the currently selected thumbnail or text. 

	CTRL + V
	Paste the last thumbnail or text to be copied or cut. 

	F5
	Refresh the images, text, and field data to reflect any changes that may have been performed since you opened the document. 


Searching for Documents


The Search pane provides the means through which you can search through a Laserfiche repository. This pane provides a wide variety of distinct types of searches that can be performed.

Searching by Document Name

Searches may be performed by name. This type of search will search for documents, electronic documents, or folders with a particular name. In addition to specifying the name that will be searched for, you may also specify the type of item that will be found. This allows you to limit results to just document or folders, or to include both documents and folders in your search results. 

To search by name:
1. Load the Search pane by clicking [image: image8.bmp] (Search) from the toolbar.

2. Remove all undesired search categories. If you would only like to perform a name search, then you should clear all search categories with the exception of the Object Name category. 

3. If the Object Name category is not currently visible, click Customize Search and select Object Name from the list. 

4. Under the Enter object name option, specify the name that will be searched for.

5. If you would like to search for documents and electronic documents that have the specified name, then you should make sure that the Document option is selected. Otherwise, this option should be cleared.

6. If you would like to search for folders that have the specified name, then you should make sure that the Folder option is selected. Otherwise, this option should be cleared. 

7. Click Search, which appears at the bottom of the Search pane.

Searching within Templates

Documents and folders can be found by the template and/or field information assigned to it. Searching by template allows you to find all documents or folders that have been assigned a particular template.
The criteria for a field search can be specified by simply typing the desired value under the field that will be searched. The field value that can be entered depends on the type for that particular field. 

To search by template and/or field data:
1. Load the Search pane by clicking [image: image9.bmp] (Search) from the toolbar.

2. Remove all undesired search categories. If you would only like to perform a field search, then you should clear all search categories with the exception of the Field category. 

3. If the Field category is not currently visible, click Customize Search and select Field from the list. 

4. Under the Template option, select the desired template. Only documents and folders that have been associated with this template can qualify as a search result. 

5. Optional. If you would like to limit your search results to only those documents and folders that contain a particular field value, then you should specify the desired value next to the appropriate field. Repeat this step for each field that you would like to search. 

6. Click Search, which appears at the bottom of the Search pane.

Annotating Documents
The content in your Laserfiche document can be annotated. Annotations allow you to add additional information to a specific page in your document.

Stamps
Stamps can be placed on your images. A stamp is a small image that is overlaid on your image. A stamp typically conveys a particular meaning or serves a particular purpose. You can create your own stamp. For example, you can create a stamp for your signature. You can then use this stamp anytime that you would like to indicate your approval of a particular page or document. 
There are three types of stamps, which are listed and explained below.

· Public stamps:  This type of stamp is available for use throughout your organization. This means that any user that has sufficient rights to annotate a document will be allowed to use this stamp. 

· Personal stamps:  This type of stamp is only available by the user that created it. All other Laserfiche users will not be allowed to view your personal stamps. 

Creating a Public/Personal Stamp

When creating a public or personal stamp, you will first need to create an image that will be associated with the stamp. This image should be a monochrome Windows bitmap (.bmp) file. If the desired image contains color or is in a different format, then you will need to convert it. This can be performed by opening it using Paint and then saving it using the Monochrome bitmap option. This option can be selected from the Save as type option in the Save As dialog box. 

A public or personal stamp can be created with the same basic steps. Once it has been created, it will be available from the Stamp Manager dialog box until it is deleted. 

To add a public or personal stamp 

1. Create the image that you would like to add as a stamp. Make sure that the image is a monochrome Windows bitmap (.bmp) file. 

2. Open a document.

3. Make sure that the Image view is visible.

4. Perform one of the following to display the Stamp Manager dialog box. 

· From the toolbar, click [image: image10.png]


 (Add Stamp).

· From the Tools menu, point to Add Annotation, and then select Stamp. 

· Click Add to display the Select a Stamp File dialog box. Browse to the location where the Windows bitmap file created in step 1 can be found. 

6. Perform one of the following:
· To create a public stamp, you should select Public from the Add to list option. 
· To create a personal stamp, you should select Personal from the Add to list option. 
· Click Open. The newly added stamp will appear in the Stamp Manager dialog box. The name of the stamp will be the same as the name of the selected file. 
Sticky Notes

Sticky notes can be placed on any image. A sticky note is a small, movable note that contains text. A sticky note appears on the image as a small yellow piece of paper with a green pushpin. Once it has been placed on an image, you may view or edit the text of a note, move the note to a different location on the image, or delete the note. 

To place a sticky note on an image

1. Open the desired document to the page on which you would like to place a sticky note. 

2. Make sure that the Image pane is visible. 

3. Perform one of the following to change the cursor into a yellow piece of paper:

· From the toolbar, click [image: image11.bmp] (Add Sticky Note).

· From the Tools menu, point to Add Annotation, and then select Sticky Note. 

4. Click on the area of the image where you would like to place the sticky note. A window for the sticky note's text will appear. 

5. Type the text that will be assigned to the sticky note.

6. When you are finished, close the window. 

Highlights

The images and/or text associated with a document can be highlighted. This allows you to place special emphasis on a particular portion of an image or a particular line of text. 
To highlight a document

1. Open a document to the page that you would like to highlight.  

2. Make sure that the Image pane is visible. 

3. Perform one of the following to switch to Highlight mode.

· From the toolbar, click [image: image12.bmp] (Add Highlights).

· From the Tools menu, point to Add Annotation, and then select Highlight. 

4. Click on the area of the image where you would like to start drawing the highlight and then drag the cursor until the region to be highlighted is the appropriate size. You should make use of the dashed rectangle that will indicate where and the dimensions of the region to be highlighted.

5. When satisfied, release the mouse button. The selected region will be highlighted using the default color. 

Printing a Document

The images and/or text associated with a document can be printed from the Folder Browser or the Document window. The steps used to print these items are nearly identical. The Print what option, which appears in the Print dialog box, determines what type of information will be printed. 

When printing images or text, you should keep in mind that security (access rights) will ultimately determine whether you will print redacted material and whether annotations will be included. 

To print images and/or text

1. Perform one of the following:

· From the Folder Browser window, select the document. 
· Open the document that you would like to print. 

2. Perform one of the following to display the Print dialog box:

· From the toolbar, click [image: image13.bmp](Print).

· From the File menu, select Print. 

3. Under the Print what option, select what will be printed from the document. 

4. Verify that the selected material will be printed to the correct printer and that the appropriate settings will be used to print. 

5. Click OK to start printing. 

Merging Documents

All of the pages from one document can be merged into another document. However, field, version, and link information cannot be transferred when merging two documents. 

To merge two documents (mouse)

1. From the Folder Browser window, make sure that the documents that will be merged are both visible. 

2. Drag the document whose pages will be moved on top of the document where they will be moved. 

3. Release the mouse button. 

4. If the document contains pages, then the Insert New Pages dialog box will appear. Determine the position under which the pages will be inserted. Click OK.

5. After the documents have been merged, you will be prompted to delete the document from which the pages were moved. If you would like to delete the empty document, click Yes. Otherwise, click No. 

To merge two documents (keyboard)

1. From the Folder Browser window, find and select the document whose pages you would like to move into another document. 

2. Perform one of the following:

· From the Edit menu, select Cut.

· Press CTRL + X.

· From the Folder Browser window, select the document to which you would like to move the pages. 

· Perform one of the following:

· From the Edit menu, select Paste.

· Press CTRL + V. 

· If the document contains pages, then the Insert New Pages dialog box will appear. Determine the position under which the pages will be inserted. Click OK.

· After the documents have been merged, you will be prompted to delete the document from which the pages were moved. If you would like to delete the empty document, click Yes. Otherwise, click No. 

